XZ550

Alternate Discussion Board for Vision Riders. XZ550RJ XZ550RK Yamaha Vision


    stator of course

    Share

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    stator of course

    Post  kev10104 on Tue Jun 23, 2009 7:46 pm

    Looks like I might need another stator real soon.Thr voltmeter is telling me it is charging at 12.2 at idle.It gets well over 13 when riding but it might be close to the end.Only about 6000 klms on it.
    avatar
    achmed
    Blurred Vision
    Blurred Vision

    Posts : 12
    Join date : 2009-06-19

    Re: stator of course

    Post  achmed on Tue Jun 23, 2009 8:09 pm

    I suspect your Vision has been in close proximity to another Vision with this sickness. Stator flu is highly contagious.

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Wed Jun 24, 2009 6:47 am

    lol.Your absolutely correct.
    avatar
    rhpaw

    Posts : 4
    Join date : 2009-06-18
    Age : 43
    Location : DenCO

    Re: stator of course

    Post  rhpaw on Thu Jun 25, 2009 5:15 pm

    achmed wrote:I suspect your Vision has been in close proximity to another Vision with this sickness. Stator flu is highly contagious.

    Shit, that's what happened to mine.. It was fine til I parked by Inane one day.
    His went out on the ROV tour, and mine started right after that.
    avatar
    H2O
    Admin
    Admin

    Posts : 24
    Join date : 2009-06-18

    Re: stator of course

    Post  H2O on Thu Jun 25, 2009 6:14 pm

    Inane's caught it from mine . . . Rolling Eyes

    H2O
    avatar
    achmed
    Blurred Vision
    Blurred Vision

    Posts : 12
    Join date : 2009-06-19

    Re: stator of course

    Post  achmed on Thu Jun 25, 2009 6:42 pm

    perhaps Brian can offer some antibodies so a vaccine can be made cheers

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sat Jun 27, 2009 9:15 am

    Where is the best place to get a stator.I am trying to figure out where the best place to buy a new one would be.I can't remember where I bought my last one.
    avatar
    H2O
    Admin
    Admin

    Posts : 24
    Join date : 2009-06-18

    Re: stator of course

    Post  H2O on Sat Jun 27, 2009 12:39 pm

    I've bought stators from just about everyone. Tim Parrott on eBay has the best prices, but requires an OEM stator core and I'm not sure about his shipping policies out of the US.

    I bought the last 2 from RM Stator in Canada. Prices higher than Tim Parrott, but no core to deal with. They normally have some available on eBay - or try a web search for them. I've been very happy with their service and shipping to Colorado has been fast. They use the same Chinese supplier as Electrosport.

    Dennis Kirk sells bothe Rick's & Electrosport stators. Again, good service & shipping.

    Rick's (direct from the source) was good as well, but the highest price I've spent. I also bought an R/R from them and didn't discover until after it arrived that it was an OEM type & their product info didn't say anything about it being the same one as originally installed. Plus, it is the R/R that was faulty from new, likely causing all my premature stator failures.

    If you're in Canada, I'd say to go with RM Stator. US, and you have an OEM core, Tim Parrott. If no OEM core, then Dennis Kirk is the best source.

    Just my $0.02

    H2O

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sat Jun 27, 2009 3:16 pm

    Thank you very much.

    XSwheels

    Posts : 1
    Join date : 2009-06-27

    Re: stator of course

    Post  XSwheels on Sat Jun 27, 2009 7:27 pm

    Your v measurements are borderline, is your volt meter absolutely reliable? Does it have a fresh battery and are you getting a good ground. Borrow another to get a second opinion. I say this because I recently suspected my stator was acting up, so I taped my multi meter to my gas tank and rode around. I got some odd ball measurements. It turned out my aligator clip on my ground lead connection was vibrating causing a false reading. I followed up with a secure connection and got normal readings. Before you replace an expensive item, make sure you have accurately diagnosed the symptom.

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sat Jun 27, 2009 7:33 pm

    I actually put a charger on the battery to see if it would charge and the last reading I got was 13.4 on the voltmeter.It has been charging for an hour.Originally it was reading 12.2 so the battery is charging.I took it for a little spin and twice when I stopped at a light it was like the bike was going to die before going so I got to thinking the battery might be screwed.But if the stator is not charging it that would cause that as well.Once it is fully charged I am going to take it for another spin and we will see.

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sat Jun 27, 2009 7:47 pm

    I am actually hearing a sizzling noise coming from the battery.Is this normal?Is it just the acid charging?
    avatar
    Site Admin
    Admin
    Admin

    Posts : 68
    Join date : 2009-06-18
    Age : 51
    Location : Near The Dragon

    Re: stator of course

    Post  Site Admin on Sat Jun 27, 2009 8:48 pm

    mine sizzles a little when its charging. keep an eye on the electrulyte level and make sure it doesn't boil off. Also make sure the battery doesn't get too hot.

    Not sure if its a normal thing. Maybe Rick or one of the other guys can answer that.

    David

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sat Jun 27, 2009 9:23 pm

    I took her for a spin and it was constantly charging at 13.9.Until I came to a stop and then it went down to 12.Seems to me like the battery is not holding a charge and that might be the problem.
    avatar
    Site Admin
    Admin
    Admin

    Posts : 68
    Join date : 2009-06-18
    Age : 51
    Location : Near The Dragon

    Re: stator of course

    Post  Site Admin on Sat Jun 27, 2009 9:26 pm

    how old is the battery?

    David

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sat Jun 27, 2009 9:47 pm

    I bought it in August.Kept recharging it last year until I figured out I needed a stator.
    avatar
    Site Admin
    Admin
    Admin

    Posts : 68
    Join date : 2009-06-18
    Age : 51
    Location : Near The Dragon

    Re: stator of course

    Post  Site Admin on Sat Jun 27, 2009 9:54 pm

    So you have a new stator now then? OK. Check your connections on the stator to make sure they are all tight and secure. Make sure the battery connections are tight and clean as well and that your ground wire is tight and clean.

    I'm not a big electrical guy with enough experience to tell you enough about the dynamics of Vision charging but YJ usually charges between 13.9 and 15.1 or so volts.

    David

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sat Jun 27, 2009 9:58 pm

    The stator was bought in August of last year and has abour 6000 klms on it.I checked everything I could and everything seems to be connected properly.That's when I decided to charge the battery.The problem is when it idles it only charges at 12 volts.
    avatar
    H2O
    Admin
    Admin

    Posts : 24
    Join date : 2009-06-18

    Re: stator of course

    Post  H2O on Sat Jun 27, 2009 10:13 pm

    The charging system can be anemic at idle - especially if you are running any extra electrics. If I've just got the normal ignition, headlight & maybe a turn indicator going, at idle, my volt gauge will show around 13.5 volts. If I add in the brake light, it drops to about 13 volts. With the auxilliary lights (2x55 watts) running, the volts drop below 12 at idle (when combined with all the other stuff). As soon as I get rolling & the revs go over 2K, the charging goes right back up to 14+ volts.

    That was with my old battery. It stopped holding a charge last week & I replaced it Thursday with an Interstate AGM unit. Hoping the volts remain higher now, but if you're getting charging @ 13.5 volts or higher when running over 2K RPMs, your charging system is working OK. Maybe a bit weak, but still, 13.5V is putting more into your battery than you're using.

    I'll let y'all know what the volt gauge reads under various circumstances when I return from the 300 mile ride i'm headed for tomorrow (6/28). My stator & R/R have about 200 miles on them & the battery is new (tomorrow is first run with it). I figure that's about the best the charging system will ever work.

    H2O

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sat Jun 27, 2009 10:19 pm

    I am thinking and hoping it is the battery.I have my spare charing and am going to switch the two to see what reading I get.
    avatar
    H2O
    Admin
    Admin

    Posts : 24
    Join date : 2009-06-18

    Re: stator of course

    Post  H2O on Sat Jun 27, 2009 10:22 pm

    Always nice to have spares to swap & test. Hope it's just the battery. I was very happy to get 5+ years out of my last one. Use a Battery Tender Jr. all the time on mine, but it was totally discharged a couple times when stators fried & spent a few hundred miles getting 17+ volts pumped through it when my R/R fried.

    H2O
    avatar
    VFan
    Blurred Vision
    Blurred Vision

    Posts : 18
    Join date : 2009-06-21
    Age : 58
    Location : Elk Ridge, Utah

    Re: stator of course

    Post  VFan on Sat Jun 27, 2009 10:45 pm

    To piggyback on this thread, I checked the voltage coming out of my stator today and it's 12.63 volts regardless of the RPM. My battery is less than a year old and reads at just over 13 volts. So I'm guessing that my stator is going out.

    The reason why I checked is that as I was riding down the street today and a fuse blew out, which caused the bike to lose all power. I was happy that I had a spare fuse under the seat. Is this a symptom of a bad stator or should I check out the R/R? How to you test a R/R for correct volt management?
    avatar
    H2O
    Admin
    Admin

    Posts : 24
    Join date : 2009-06-18

    Re: stator of course

    Post  H2O on Sun Jun 28, 2009 1:04 am

    In all my stator frying experience, I've never had a fuse blow contemporaneous with the stator frying. When mine go, they die all of a sudden. Once, I saw the needle on the volt gauge jump a couple times as the stator croaked, but generally, they just go suddenly, with no appreciable time to watch the voltage slowly drop other than watching the battery lose its charge. The gauge will go from 14+ volts right to 13, sit there a short time and begin to slowly drop as the bike consumes the angry electrons stored in the battery.

    There is a flowchart on the electrosport website (and maybe on the original ROV site as well) that guides you through a thorough test of the entire charging system. Normally, when the stator dies, you will get readings on a voltmeter that correspond to the voltage in the battery.

    http://www.electrosport.com/technical-resources/library/diagnosis/fault-finding-guide.php

    H2O
    avatar
    Tiger
    Blurred Vision
    Blurred Vision

    Posts : 13
    Join date : 2009-06-18
    Age : 64
    Location : Erin, Ontario. Canada.

    Re: stator of course

    Post  Tiger on Sun Jun 28, 2009 6:54 am

    Cool Here is what you need VFan...

    http://www.jetav8r.com/Vision/Stator/fault_finding_by_www.electrosport.com.pdf

    sunny .......TIGER....... sunny

    kev10104
    YIKES!
    YIKES!

    Posts : 21
    Join date : 2009-06-20

    Re: stator of course

    Post  kev10104 on Sun Jun 28, 2009 11:57 am

    When I removed my battery I noticed one of the plastic pegs was off where the water goes so I charged her fully and took it for a little spin.Couldn't go far because of the rain but will do so soon.

    Sponsored content

    Re: stator of course

    Post  Sponsored content


      Current date/time is Mon Dec 11, 2017 3:50 am